bwh1-使用ezhttp选择php5.2版本后无法使用phpmyadmin


  • administrators

    关于ezhttp就不多解释了,贴个link过去看看,很详细的。

    wget --no-check-certificate centos.bz/ezhttp.zip?time=$(date +%s) -O ezhttp.zip
    unzip ezhttp.zip
    cd ezhttp-master
    chmod +x start.sh
    ./start.sh
    

    ezhttp默认版本的phpmyadmin不支持php5.2,所以需要自己重新下载个低版本的。

    wget https://files.phpmyadmin.net/phpMyAdmin/4.0.10.19/phpMyAdmin-4.0.10.19-all-languages.tar.gz
    tar xzvf phpMyAdmin-4.0.10.19-all-languages.tar.gz
    mkdir -p /home/wwwroot/phpmyadmin
    cp -a phpMyAdmin-4.0.10.19-all-languages/*  /home/wwwroot/phpmyadmin
    sed -i '1aexit;' /home/wwwroot/phpmyadmin/version_check.php
    

    这样就可以访问了。


Log in to reply
 

Looks like your connection to MainFrame was lost, please wait while we try to reconnect.